この記事を読むのに必要な時間は 16位です。

ども、Ten整体院院長のTenです。

このブログやホームページはワードプレスで作ってるんですが、

たまたま開いたら、

「新しいバージョンに今すぐ更新!」

とかって出てたので、なんにも考えずに更新したんですね。


更新してみて何か記事を書こうかと思ったら・・・、


ビックリ~!!!


エディターが何か変なのになってる~!!


使い方が全然わからん!


なんじゃこりゃ~!



しばらく僕がフリーズしてしまったよ。


色々検索してみたら、なんでも「Gutenberg」とかいうエディタに変わったんだそうな。

で、使い方も全然違うみたい。

しかも、使い方良くわからんし、

こりゃあ困ったぞと。


で、またまたググってみたら・・・、


今までのエディタは、プラグイン化されたんだそうな。

なので、今までどおりのエディタを使いたければ、新しいプラグインをインストールしないとダメなんだね。


そのプラグインは、

「Classic Editor」

バージョンアップしちゃった人で、新しいエディタの使い方調べる時間のない人は、まずはこのプラグインを入れて有効化しておきましょう!